Probleme mit „HD-Telefonie“

Seit ich einige Jahren nutze ich für meine Festnetz-Telefone nicht mehr ISDN, sondern IP-Telefonie über einen Zugang der Telekom, aktuell mit einer Fritz!Box 7590. Bislang war das auch weitgehend problemlos.

Nun gab es aber bei zwei Gesprächspartnern in Mobilfunknetzen Probleme: die Gesprächsverbindung wurde aufgebaut, aber das Gespräch selbst kam bei der mobilen Gegenstelle nur „zerhackt“ an. Nachdem ich die Personen direkt danach von meinem Smartphone aus angerufen hatte, gab es aber keine Störungen mehr, so dass es wohl an der Verbindung vom Festnetz in das jeweilige Mobilfunknetz lag.

Die Ursache dafür ist reproduzierbar „HD-Telefonie“ in Kombination mit Fritz!Fon-Mobilteilen, die über DECT verbunden sind. Diese Funktion nutzt einen anderen Codec für die Sprachübertragung der eine bessere Audioqualität bei Telefonaten bietet. Wenn es funktioniert, ist die Qualität auch hörbar besser, weil das Audiosignal nicht mehr auf 3,4 kHz begrenzt wird und eine höhere Bitrate für die Abtastung verwendet wird.

Bei Problemen kann man das in der Fritz!Box pro Telefoniegerät aber auch ausschalten. Siehe dazu Telefonie → Telefoniegeräte und dann in den Details des jeweiligen Telefoniegerätes bei „Merkmale des Telefoniegerätes“. Dort gibt es eine Option „HD-Telefonie“, die normalerweise auf „Automatisch“ eingestellt ist und die mit „HD deaktiviert“ auch abgeschaltet werden kann. Die Sprachqualität ist dann zwar etwas schlechter, dafür ist die Audioübertragung aber zuverlässiger.

Öffentlichen Kommentar hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Dies ist kein Kontaktformular! Wenn Du mir eine persönliche Nachricht schreiben möchtest, benutze die E-Mail-Adresse in meinem Impressum.

Du kannst die folgenden HTML-Tags im Kommentar verwenden:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>