Probleme mit „HD-Telefonie“

Seit ich einige Jahren nutze ich für meine Festnetz-Telefone nicht mehr ISDN, sondern IP-Telefonie über einen Zugang der Telekom, aktuell mit einer Fritz!Box 7590. Bislang war das auch weitgehend problemlos.

Nun gab es aber bei zwei Gesprächspartnern in Mobilfunknetzen Probleme: die Gesprächsverbindung wurde aufgebaut, aber das Gespräch selbst kam bei der mobilen Gegenstelle nur „zerhackt“ an. Nachdem ich die Personen direkt danach von meinem Smartphone aus angerufen hatte, gab es aber keine Störungen mehr, so dass es wohl an der Verbindung vom Festnetz in das jeweilige Mobilfunknetz lag.

Die Ursache dafür ist reproduzierbar „HD-Telefonie“ in Kombination mit Fritz!Fon-Mobilteilen, die über DECT verbunden sind. Diese Funktion nutzt einen anderen Codec für die Sprachübertragung der eine bessere Audioqualität bei Telefonaten bietet. Wenn es funktioniert, ist die Qualität auch hörbar besser, weil das Audiosignal nicht mehr auf 3,4 kHz begrenzt wird und eine höhere Bitrate für die Abtastung verwendet wird.

Bei Problemen kann man das in der Fritz!Box pro Telefoniegerät aber auch ausschalten. Siehe dazu Telefonie → Telefoniegeräte und dann in den Details des jeweiligen Telefoniegerätes bei „Merkmale des Telefoniegerätes“. Dort gibt es eine Option „HD-Telefonie“, die normalerweise auf „Automatisch“ eingestellt ist und die mit „HD deaktiviert“ auch abgeschaltet werden kann. Die Sprachqualität ist dann zwar etwas schlechter, dafür ist die Audioübertragung aber zuverlässiger.

3 Gedanken zu „Probleme mit „HD-Telefonie““

  1. A
    Andreas Viehmann

    Komisch ist , dass an meinem 1&1 Anschluss mit der Fritzbox es funktioniert, jedoch das selbe Telefon an einem o2 Anschluss mit gleicher 7490 nicht , hier habe ich bei Gesprächspausen des Gesprächspartners einen ständigen hochfrequenten super lauten Pfeifton im Hörer, das ging vor 6Monaten ca. los anfangs nur mit kurzem piepen und jetzt aktuell mit einem superlauten Dauerpfeifen und niemand weis an was es liegt, das C6 Telefon ist es zumindest mal nicht da es sonst am 1&1 Anschluss auch sein müsste . AVM kann nichts dazu sagen und o2 schon gleich 3x nicht , also weis ich nicht ob es jetzt ein Fritzbox Fehler ist , beide haben die neuste FW , also ohne andere Fritzbox am o2 Anschluss werde ich nie wissen ob es die Box ist oder nicht . Wer hier wie überträgt weis ich auch nicht zumindest sehe ich in der Fritzbox bei den Gesprächen dass diese wie bei der anderen auch in HD gesendet wurden . Schaltet man die HD Telefonie in der Fritz ab ist dieses beschriebene Pfeifen auch weg , dafür aber auch das Audio wesentlich schlechter.

  2. A
    Andreas Viehmann

    Für was hat man dann die Option wenn diese nicht nutzbar ist ??

    1. Arno Welzel

      Mittlerweile funktioniert HD-Telefonie nach Softwareupdates besser. Aber das ist bei allen Neuerungen so: wenn sich mehrere Hersteller auf einen neuen Standard einigen müssen – wie hier einen anderen Audio-Codec für Telefonie, klappt es selten direkt auf Anhieb.

Öffentlichen Kommentar hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Dies ist kein Kontaktformular! Wenn Du mir eine persönliche Nachricht schreiben möchtest, benutze die E-Mail-Adresse in meinem Impressum.

Du kannst die folgenden HTML-Tags im Kommentar verwenden:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>